Google mobbt mich! – Von Problemen mit AuthorTag, Rich Snippet, Google+ und der Google Hilfe

Heute muss ich mal meinen Frust ablassen, denn derzeit fühle ich mich von Google einfach nur gemobbt. Bisher habe ich immer noch geglaubt: Nun ja vielleicht liegt es doch an meinem technischem Verständnis, dass ich gerade diese Sachen nicht verstehe. Aber seit heute früh bin ich einfach nur noch frustriert. Hier die Ursachen dieser Frustration:

Author Tag bei Google funktioniert nicht.

Begonnen hat alles mit dem Author Tag. Für diejenigen die nicht wissen was dies ist, dies ist eine Art von digitaler Signatur, die man in den Code seiner Website einfügt. Anschließend weiß Google wer der Verfasser der Inhalte ist und zeigt in den Suchergebnissen ein kleines Bild des Autors neben den Google Suchergebnis.

Für diesen Code-Schnippsel gibt es von Google ein Tool, mit dem man Testen kann, ob man alles richtig gemacht hat. Und ja, ich habe getestet, probiert, geändert, recherchiert….und was ist das Ergebnis? Alles passt, aber es passiert Nichts, rein gar Nichts. Mal wird ein Artikel mit mir verknüpft, mal nicht und manchmal verschwindet dieser dann auch wieder. Wo man dies sieht? In den Google Webmastertools, unter Autorenstatistiken.

Update 15.10.2012: In der Zwischenzeit funktioniert der Author-Tag und die Bestätigung von Google habe ich auch erhalten. Warum ich auf einmal aufgenommen wurde, da kann ich nur spekulieren. Entweder lag es am Bild, welches scheinbar nicht einwandfrei war. Oder etwas anderes, was ich aber nicht nachvollziehen kann.

Google+ Posting funktioniert nicht

Doch damit nicht genug, denn seit zwei Wochen gelingt es mir nicht mehr, irgendeinen Beitrag dieser Website bei Google+ zu posten. Jedesmal erhalte ich eine Fehlermeldung “Website konnte nicht geladen werden.” Ein Einzelfall? Vergesst es. Es betrifft auch noch andere Seiten, bei denen das Problem zeitversetzt auftrat. Ok, wer jetzt meint, der Link geht doch zu posten, dem gebe ich Recht. Aber die Daten von der Website werden nicht ausgelesen, so dass man ein schickes Bild und eine kurze Erklärung zu seinem Post erhält.

Rich Snippet Testin Tool funktioniert nicht

Wenn dies nicht reichen würde, spinnt seit der Integration des Rich-Snippet Testing Tools in den Webmastertools auch dieses Tool. Auch hier erhalte ich immer wieder dieselbe Fehlermeldung: “Der angeforderte Dienst ist derzeit leider nicht verfügbar. Bitte versuchen Sie es später erneut.” Betrifft dies alle Seiten. Mit Nichten, kopiert man Links von anderen Seiten funktioniert das Tool einwandfrei.

Komisch ist auch, dass das Tool keine Daten ausspuckt, aber diesmal ein Snippet für ein Rezept von dieser Website in der Google Suche einwandfrei erkannt wird. Es liegt somit kein Bann auf der Website, zumal sich dies auch in den Zugriffszahlen auswirken würde. Auch in den Webmastertools werden keine Warnungen oder Hinweise für die Websiten ausgegeben, die es betrifft. Ich stehe somit komplett im Dunkeln.

Anmeldung Google Hilfeforum funktioniert nicht

Nun ja, da hilft nur eins, ab in die Hilfeforen von Google und dort nach Antworten suchen. Schön gedacht, nur leider kann man dort nur eine Frage posten, wenn man auch der Gruppe beigetreten ist. Würde ich ja gerne, aber wenn ich auf den “Beitreten” Button klicke passiert wieder einmal: Nichts. Ich habe keine Möglichkeit einer dieser Gruppen beizutreten und eine Frage zu posten. Und diesmal alles sogar ohne Fehlermeldung. Wunderbar, genau dies wünsche ich mir als Nutzer. (Vorsicht Ironie!)

Also man kann sagen was man will, aber irgendwie fühle ich mich komplett verarscht. Ich mag Google und deren Philosophie. Aber was mich tierischst nervt ist deren Support.

Vielleicht habt ihr eine Idee, wo die Ursachen für diese Probleme liegen. Vielleicht habt ihr auch selber solche Erfahrungen gemacht und kämpft mit den gleichen Problemen. Ich bin für alle Hinweise dankbar, denn ich bin derzeit am verzweifeln!

Update 02.10.2012 – Probleme Google+ und Snippet gelöst: Manchmal hilft es halt doch, wenn man sich seinen Frust von der Seele schreibt. Nachdem wir verschiedene Fehler ausschließen konnten (Website, Plugins, Code) testeten wir, ob das Problem auch bei den Webseiten des Webhosters auftritt. Damit landeten wir einen Volltreffer. Laut Info des Hosters gab es folgendes Problem

Zitat: “Ursache war eine IP-Sperre über unsere Firewall aufgrund einer Überlastung auf dem zuständigen IP-Bereich.”

Update 15.10.2012: In der Zwischenzeit wissen wir auch, was die IP Sperre ausgelöst hat. Der Grund war ein Artikel über Google Maps Figuren, bei dem, nach dem CMS Umzug, die Symbole nicht mehr im ursprünglichen Ordner zu finden waren. Diese fehlenden Symbole verursachten jedes mal einen 404 Fehler, wenn Google Maps auf die Symbole zugreifen wollte.

Veröffentlicht von

Ronny Siegel

Noch habe ich hier nichts über mich geschrieben, weil so vieles schon auf diesem Blog steht. ;) Diese Bücher habe ich gerade gelesen: Die Tribute von Panem (komplett) Das Schloss Das Parfüm Der Schwarm Der Process Die Kanguruh-Chroniken Das Lied von Eis und Feuer Diese Filme habe ich mir angesehen: Diese Serien habe ich gesehen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.